Windows Free

TekRADIUS LT 5.7

TekRADIUS LT is a RADIUS server for Windows with built-in DHCP server

TekRADIUS LT

Latest version

5.7.6.8

Developer Yasin KAPLAN

Program info

TekRADIUS LT is a RADIUS server for Windows with built-in DHCP server. The program supports features described in RFC 2865 and RFC 2866, limits number of simultaneous sessions for the users, generates MS-MPPE Keys for VPN connection, supports OTP (One Time Password) authentication based RFC 2289, and more.

User ratings

5 stars 4 stars 3 stars 2 stars 1 star
0 1 0 0 0

Share your experience

User
Your vote

Suggestions

  • Tek radius lt
  • Download tekradius old versions